PatientWallet Payments Declining
Incident Report for Patientco
Resolved
We have deployed a fix for the issue impacting patient payments in the PatientWallet and payments are fully processing.
Posted Nov 21, 2024 - 13:07 EST
Monitoring
We have deployed a fix for the issue impacting patient payments in the PatientWallet. If patients are reporting the issue continues, please have them clear their cache and attempt the payment again.
Posted Nov 21, 2024 - 10:55 EST
Identified
We have identified the cause of an issue where patients will get a "Payment Declined" message when attempting to complete a payment in the PatientWallet. We are currently applying a fix for the issue.
Posted Nov 21, 2024 - 10:41 EST
Investigating
We are investigating an issue where patients will get a "Payment Declined" message when attempting to complete a payment in the PatientWallet. These payments are not processing. We are working to fix the issue now.
Posted Nov 21, 2024 - 10:32 EST
This incident affected: Patient Wallet.