Lane Terminal Transactions Failing

Incident Report for Patientco

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:09 EDT

Monitoring

Our payments vendor has identified the issue causing increased declines on Lane terminal payments and has applied mitigation. We are now seeing Lane transactions flow normally. We will continue to monitor this issue.
Posted Mar 31, 2025 - 16:10 EDT

Investigating

We are investigating an issue with our upstream vendor which is causing Lane transactions to fail. Pax Devices are not impacted at this time.

Please retry any failed transactions in the meantime.
Posted Mar 31, 2025 - 15:09 EDT
This incident affected: Payment Processing Status (Credit Card Processing, EMV Hardware).